全球指数
沪深300:
纳斯达克:
恒生指数:
道琼斯:

首页 > 股市 > 炒股学院 >

空头换手读懂通达信耐心花儿开源码副图

2021-08-19

空头换手读懂通达信耐心花儿开源码副图 300017股票,一起来看看吧

空头换手读懂通达信耐心花儿开源码副图

HJ_1:=IF(DATE<1170125,1,0);
HJ_2:=DYNAINFO(4)=0;
HJ_3:=NOT(HJ_2);
HJ_4:=COUNT(CLOSE/REF(CLOSE,1)>1.055,120)>1;
HJ_5:=5;
HJ_6:=40;
HJ_7:=EMA((MA(LOW,3)*7+MA(LOW,5)*6+MA(LOW,8)*5+MA(LOW,13)*4+MA(LOW,21)*3+MA(LOW,34)*2+MA(LOW,55)*1)/26,5);
HJ_8:=EMA((MA(LOW,3)*7+MA(LOW,5)*6+MA(LOW,8)*5+MA(LOW,13)*4+MA(LOW,21)*3+MA(LOW,34)*2+MA(LOW,55)*1)/30,5);
HJ_9:=VOL>=REF(VOL,1)*1.91 AND CLOSE>REF(CLOSE,1);
HJ_10:=VOL<REF(LLV(VOL,21),1);
HJ_11:=VOL<REF(LLV(VOL,55),1);
HJ_12:=ABS(VOL-REF(VOL,1))/REF(VOL,1)<=0.05;
HJ_13:=COUNT(VOL>REF(VOL,1),3)=3 AND COUNT(CLOSE>OPEN,3)=3;
HJ_14:=COUNT(CLOSE>REF(CLOSE,1),2)=2 AND COUNT(VOL<REF(VOL,1),2)=2;
HJ_15:=EXIST(HJ_12,1);
HJ_16:=EXIST(HJ_10,1);
HJ_17:=E

空头换手

XIST(HJ_11,1);
HJ_18:=EXIST(HJ_9,1);

HJ_19:=BARSLAST(HJ_17)>=0 AND HJ_18 AND BARSLAST(HJ_17)<5;
HJ_20:=BARSLAST(HJ_17)>=0 AND HJ_15 AND BARSLAST(HJ_17)<5;
HJ_21:=BARSLAST(HJ_18)>=0 AND HJ_14 AND BARSLAST(HJ_18)<21;
HJ_22:=BARSLAST(HJ_13)>=0 AND HJ_14 AND BARSLAST(HJ_18)<13;
HJ_23:=BARSLAST(HJ_15)>=0 AND HJ_14 AND BARSLAST(HJ_15)<21;
HJ_24:=BARSLAST(HJ_15)>=0 AND HJ_14 AND BARSLAST(HJ_15)<13;
HJ_25:=BARSLAST(HJ_16)>=0 AND HJ_18 AND BARSLAST(HJ_16)<5;
HJ_26:=BARSLAST(HJ_16)>=0 AND HJ_15 AND BARSLAST(HJ_16)<5;
HJ_27:=BARSLAST(HJ_18)>=0 AND HJ_18 AND BARSLAST(HJ_18)<5;
HJ_28:=BARSLAST(HJ_18)>=0 AND HJ_15 AND BARSLAST(HJ_18)<5;
HJ_29:=BARSLAST(HJ_15)>=0 AND HJ_18 AND BARSLAST(HJ_15)<5;
HJ_30:=BARSLAST(HJ_15)>=0 AND HJ_15 AND BARSLAST(HJ_15)<5;
HJ_31:=BARSLAST(HJ_17)>=0 AND HJ_13 AND BARSLAST(HJ_17)<5;
HJ_32:=BARSLAST(HJ_16)>=0 AND HJ_13 AND BARSLAST(HJ_16)<5;
HJ_33:=BARSLAST(HJ_15)>=0 AND HJ_13 AND BARSLAST(HJ_15)<5;
HJ_34:=BARSLAST(HJ_18)>=0 AND HJ_13 AND BARSLAST(HJ_18)<5;
HJ_35:=BARSLAST(HJ_13)>=0 AND HJ_13 AND BARSLAST(HJ_18)<5;
HJ_36:=BARSLAST(HJ_14)>=0 AND HJ_15 AND BARSLAST(HJ_18)<5;
HJ_37:=BARSLAST(HJ_14)>=0 AND HJ_18 AND BARSLAST(HJ_18)<5;
HJ_38:=BARSLAST(HJ_14)>=0 AND HJ_13 AND BARSLAST(HJ_18)<5;
HJ_39:=(CLOSE-OPEN)/REF(CLOSE,1)*100;
HJ_40:=HJ_39>3.33 AND HJ_39<=6.66;
HJ_41:=HJ_39>6.66;
HJ_42:=HJ_39<(-3.33) AND HJ_39>=(-6.66);
HJ_43:=HJ_39<(-6.66);
HJ_44:=HJ_40;
HJ_45:=HJ_41;
HJ_46:=HJ_42;
HJ_47:=HJ_43;
HJ_48:=BARSLAST(HJ_46)>=0 AND COUNT(HJ_44,60)<=34 AND COUNT(HJ_44,60)>0;
HJ_49:=BARSLAST(HJ_46)>=0 AND COUNT(HJ_45,60)<=34 AND COUNT(HJ_45,60)>0;
HJ_50:=BARSLAST(HJ_47)>=0 AND COUNT(HJ_44,60)<=34 AND COUNT(HJ_44,60)>0;
HJ_51:=BARSLAST(HJ_47)>=0 AND COUNT(HJ_45,60)<=34 AND COUNT(HJ_45,60)>0;
HJ_52:=ABS(CLOSE-OPEN)/REF(CLOSE,1)*100;
HJ_53:=CLOSE>REF(CLOSE,1)*1.0996;
HJ_54:=HJ_48 OR HJ_49 OR HJ_50 OR HJ_51 AND (HJ_15 OR HJ_18 OR HJ_14 OR HJ_13);
HJ_55:=HJ_48 OR HJ_49 OR HJ_50 OR HJ_51 AND (HJ_19 OR HJ_20 OR HJ_21 OR HJ_22 OR HJ_23 OR HJ_24 OR HJ_25 OR HJ_26 OR HJ_27 OR HJ_28 OR HJ_29 OR HJ_30 OR HJ_31 OR HJ_32 OR HJ_33 OR HJ_34 OR HJ_35 OR HJ_36 OR HJ_37 OR HJ_38);
HJ_1 AND NOT(HJ_53) AND LLV(HJ_52,3)<4 AND OPEN<=HJ_7 AND HJ_8<=REF(HJ_8,1) AND COUNT(CLOSE/REF(CLOSE,1)>1.024,120)>21 AND NOT(HJ_2) AND HJ_54 AND EMA(CLOSE,13)>REF(EMA(CLOSE,13),1);

{-----------------------------------}

文章来源微信公众号:擒庄使者(qzsz66),未经授权禁止转载!我会根据大盘开盘后的变化在盘中即时给出策略,关注我的微信公众号 qzsz66 每天推送当天市场热点、个股解析、盘前分析以及后市策略等信息,盘中免费收看实 时观点直播,助你捕捉最及时的买卖点和操作策略!股市绝非赌博靠运气,大家要不断总结学习,只有深刻的了解市场,理解股市的规律,才可以长期生存。值得一提,操作上,已成功帮多名散户朋友成功解套!上周选出的股票更是冲击涨停,如果有朋友对于选择好股以及买卖点方面把握的不好,请关注我学习涨停战法,提升盘感,必定让你快速找到适合自己的操作方法,助你更好的获利!

文章来源微信公众号:擒庄使者(qzsz66),未经授权禁止转载!我会根据大盘开盘后的变化在盘中即时给出策略,关注我的微信公众号 qzsz66 每天推送当天市场热点、个股解析、盘前分析以及后市策略等信息,盘中免费收看实 时观点直播,助你捕捉最及时的买卖点和操作策略!股市绝非赌博靠运气,大家要不断总结学习,只有深刻的了解市场,理解股市的规律,才可以长期生存。值得一提,操作上,已成功帮多名散户朋友成功解套!上周选出的股票更是冲击涨停,如果有朋友对于选择好股以及买卖点方面把握的不好,请关注我学习涨停战法,提升盘感,必定让你快速找到适合自己的操作方法,助你更好的获利!

本人独创主力追踪+上升回档擒牛股战法,精准捕捉涨停大牛股,跟我学习的股民朋友都轻松的掌握了选涨停牛股秘诀,如果想对接下来的操作以及趋势有个清楚的了解,欢迎关注本人微信:td00212,即可获取选牛股策略,重点是不收取任何费用。

文章来源微信公众号:擒庄使者(qzsz66),未经授权禁止转载!我会根据大盘开盘后的变化在盘中即时给出策略,关注我的微信公众号 qzsz66 每天推送当天市场热点、个股解析、盘前分析以及后市策略等信息,盘中免费收看实 时观点直播,助你捕捉最及时的买卖点和操作策略!股市绝非赌博靠运气,大家要不断总结学习,只有深刻的了解市场,理解股市的规律,才可以长期生存。值得一提,操作上,已成功帮多名散户朋友成功解套!上周选出的股票更是冲击涨停,如果有朋友对于选择好股以及买卖点方面把握的不好,请关注我学习涨停战法,提升盘感,必定让你快速找到适合自己的操作方法,助你更好的获利!

妖股传奇(ID:ygcq66)

每日一招炒股战法,关注不迷路!

长按二维码关注

予人玫瑰,手有余香

以上就是小编为您带来的关于“空头换手读懂通达信耐心花儿开源码副图”的炒股指标,更多内容请关注爱你财经网!

    标签:空头换手 300017股票 股市 涨停 涨停战法 个股 好股 股票 了解市场 开盘 大盘 解套