全球指数
沪深300:
纳斯达克:
恒生指数:
道琼斯:

首页 > 股市 > 炒股学院 >

下载南京证券MACD 红绿柱面积通达信指标公式源码

2020-08-01

下载南京证券:MACD 红绿柱面积通达信指标公式源码 科创板股票如何交易 投资者需注意什么

下载南京证券MACD 红绿柱面积通达信指标公式源码

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);DEA:EMA(DIFF,9);MACD:2*(DIFF-DEA),NODRAW;MACDHS:=IF(MACD>0 ANDMACD>REF(MACD,1),MACD,0);MACDHX:=IF(MACD>0 ANDMACD<REF

下载南京证券

(MACD,1),MACD,0);MACDLX:=IF(MACD<0 ANDMACD<REF(MACD,1),MACD,0);MACDLS:=IF(MACD<0 AND MACD>REF(MACD,1),MACD,0);STICKLINE(MACDHS>0,0,MACD,2,0),COLORRED;STICKLINE(MACDHX>0,0,MACD,2,0),COLORYELLOW;STICKLINE(MACDLX<0,MACD,0,2,0),COLORCYAN;STICKLINE(MACDLS<0,MACD,0,2,0),COLORLIGREEN;绿柱面积:10*IF(MACD<0,SUM(MACD,BARSLAST(MACD>0)),0),NODRAW,COLORCYAN;红柱面积:10*IF(MACD>0,SUM(MACD,BARSLAST(MACD<0)),0),NODRAW,COLORRED;DRAWNUMBER(REF(MACD,1)>0 AND MACD<=0,HHV(MACD,8),REF(红柱面积,1)),COLORRED;DRAWNUMBER(REF(MACD,1)<0 AND MACD>=0,LLV(MACD,4),REF(ABS(绿柱面积),1)),COLORCYAN;DRAWNUMBER(ISLASTBAR ANDMACD<0,LLV(MACD,8),ABS(绿柱面积)),COLORCYAN;DRAWNUMBER(ISLASTBAR ANDMACD>0,HHV(MACD,4),ABS(红柱面积)),COLORRED;

风险提示:本指标公式仅作为知识分享,不构成任何投资建议,投资有风险,交易需谨慎。

以上就是小编为您带来的关于“下载南京证券MACD 红绿柱面积通达信指标公式源码”的炒股指标,更多内容请关注爱你财经网!

原作者:通达信公式指标

    标签:下载南京证券 科创板股票如何交易 指标公式 提示 风险 建议 知识